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Go to the Apple Menu and select About this Mac 
OS stands for Operating System. The operating 
system is the underlying directions to run your 
computer. 
Version tells you what operating system you are 
running.  
Processor: GHz and what chip is running your 
computer & tells you how fast your computer runs 
(the larger the numbers, the faster it is) 
Memory tells you how much RAM (Random Access 
Memory) is installed in GB (Gigabytes) The more 
you have, the faster you can do things on your Mac. 
Graphics tells you how fast graphics display (frames 
per minute)  
Serial number is shown here. Apple may need it if 
you call them with a problem (double click to copy it).

Your Mac Information

Across the top you will see STORAGE 
which tells you how full your Mac is and how 
full your Backup Drive is (if you have one). 
Click on Manage on the Right to see 
Recommendations on the Left.

Store in iCloud gives you options to 
choose to store Desktop and 
Documents and/or Photos in iCloud. 

At the bottom Right Note: Software 
Update. Easier than opening 

System Preferences > Software 
Update.

If you have both a laptop and a 
desktop computer, you may want to 
store your Desktop and Documents in 
iCloud so you have the same thing on 
both computers. 
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Empty Trash Automatically: 
Deletes each item after it has been 
there for 30 days. (Master control is 
in Finder >Preferences > Advanced). 

Reduce Clutter: “Review Files” 
opens the Documents category 
on the left and lists the biggest 
fi les. Control Click to remove 
documents no longer needed.
See all your Documents by size 
by clicking on File Browser. 

Documents in the left column shows 
Downloads. Do not fi ll up the Downloads 
Folder. Once you use a download, get rid of it. 

Optimize Storage is another easy 
decision because you generally don’t 
want to keep old shows. 

Check your apps to see 
which are large (click on 
Size) and Last Accessed 
to see date you last used. 

Use the Delete button on 
one you no longer use or is 
Unsupported. Type in your 
computer password to 
complete.

See what an app is by 
opening it with Show in 
Finder. 

Next, look at Applications.
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The Finder application runs your desktop and 
shows to the right of the  Menu when you are 
on your desktop. The Finder Icon is also shown 
in your dock. I use the Dock on the Left because 
the screen is wider than tall.

Desktop = Finder

SERVICE tells you about your 
coverage (one year warranty) and 
90 days telephone technical 
support which in actual experience 
is now free and unlimited.

DESKTOP No need to use the default picture. Choose one 
you want from System Preferences > Desktop. Use the 
disclosure triangles to get to Photos. Click on the one you 
want to use or just drag and drop a single photo into the 
“Well.” Be sure and check Fill, Fit or Stretch, etc. Decide if or 
how often you want to change.

The SUPPORT Tab> macOS 
Resources> macOS Help 
brings you to the User 
Guide. Click on Table of 
Contents and then on the 
disclosure triangles to find 
what you need. 
User Manual is for your Mac 
which contains basic info and 
Support is an online 
webpage. 

Menu Bar

Dock

Still in “About this Mac” from the Apple 
Menu, next is Memory. 

MEMORY shows if you have empty slots to 
add memory. Click on Memory Upgrade 
Instructions to go to a web page to find 
your model to see how to add memory.
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Look at the difference using an Alias of a Folder

Aliases: Leaving folders filled with items on your desktop will slow your 
computer as it has to produce the whole item each time you wake-up your 
computer. Click on the folder or document and go to the File Menu and choose 
Make Alias. Stash the original in your Document File. The Alias works just like 
the original as it is just a pointer (note the arrow) to the original. I put things in 
and take things out daily.

Finder Preferences 

GENERAL: Controls what you see on your 
desktop. Check External disks to show a 
plugged in Flash Drive/External back-up 
disk. If you don’t want to see your back-up 
disk on your desktop, uncheck External 
Disks. Then you will see Flash Drives and/or 
a back-up disk in a Finder window sidebar 
(anything from the Finder> View menu) 
along with an eject button. 
Control Click on a flash drive to eject  or 
Command + E (for eject) may work too.

Aliases or Stacks

Stacks: Use the View Menu to use Stacks. 
This automatically collects specific file 
types (such as PDFs) into a single pile. 
When you want to sift through the pile, just 
click on the stack and it'll expand while 
other stacks remain in organized chaos. 
After you choose Stacks, go back to the 
View menu to choose how to Group. 
Stacks Kind is the default. Go back to 
Finder> View and choose “Use Stacks” 
again to stop using Stacks. 

Actual Folder in megabytes Alias Folder in kilobytes

In “New Finder windows show”, select the 
folder you want to open with the Finder Icon 
(blue two face icon shown on page 3). The 
Default is “Recents,” I prefer Documents. 



Desktop

Catalina                                                  Shirley Allan ©  2019                         Page 5

TAGS Only those checked will show in the Finder 
sidebar. Name them what you want by selecting and 
pressing the Return/Enter key. Drag in the order you 
want. Tag when you Save a document or later by 
Control clicking. Click on a Finder sidebar tag to find all 
files with that color tag. Remove with Control click. 

SIDEBAR Check what you want shown. If you don't check any items in a 
category the category won't appear.

ADVANCED Showing extensions helps you understand 
what application will open a fi le.
Show warning for iCloud Drive, Remove from Trash 
after 30 days and Keep Folders are all your choice. 
Keep folders on top On Desktop will prioritize folders on 
the desktop when you have the icons snap to grid 
(which I don’t use).

Drag up or down IN an OPEN Sidebar to place in order you want. 
You may drag and drop any folder to Favorites; Option drag to 
remove. Hover (don't click) to the right of each category in an OPEN 
sidebar and choose Hide or Show.

You have three choices when Searching-Current 
Folder, Prior Search or your Mac. 

Finder Preferences (cont.)

Locations: you want to 
show Devices to see 
your plugged in flash 
drive with an eject icon. 
Of course you don’t 
want to eject a Backup 
disk.

To use “Open Folders in tabs instead of 
new windows” go to the View Menu and 
choose “Show Tab Bar.” Click Plus to add a 
Tab. I don’t find it useful and don’t use it. 
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Views

In LIST VIEW, use the 
disclosure triangles to see/use 
the contents of folders. 

List View

Icon View

Column View 
(I use)

Gallery View

Click on View> Show 
Preview Options to 
select what you want 
shown. See the 
Metadata in all Preview 
Panes depending on 
what single item you 
open.

In ICON VIEW, go to the View Menu> Show Status 
Bar, to see a slider to change the size of the icons at 
the bottom right.

Metadata 
& Quick Actions

Open your Document File and choose the view you want to use. 

Metadata

In COLUMN VIEW each folder’s 
contents are shown in the next 
right column. 

In GALLERY VIEW each folder’s 
contents are shown along the 
bottom of the open folder. It is 
most useful for folders of 
photos.

Quick Actions
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Tool Bars

Open a Finder app (Applications, Documents or 
Utilities) and go to View>Customize Tool Bar and 
set what tools you want to appear in your Tool Bar. Be 
sure and click on Icon and Text at the bottom so you 
know what each stands for. Use the View Menu>Hide 
Tool Bar if you don’t use BUT it will hide Sidebar 
also!

Dock

In any View, press the 
space bar to “Quick 
Look” a SINGLE   
document, photo etc., 
without opening the 
program. If you “Quick 
Look” a PDF, or JPEG you 
will see icons that allow you 
to use Markup and Share. 
Quick Look works on items 
in the trash!

From Finder, set your Desktop and 
Document Views. View Menu>Show 
View Options. Choose the size of 
Icons, their grid spacing and the size of 
the text under the icons. Check Show 
Icon Preview to tell one picture from 
another when you drag a picture out of 
an email or a web site. Unchecked, you 
will see a plain .jpg icon. 

Quick Look

The Dock holds Icons representing applications. Click once on an icon to open the app. A 
black or white mark under an icon in your dock means it is open and paused in the 
background even though no window is on your desktop. The Open Indicator is found in System 
Preferences> Dock and is addressed in the System Preferences Class. 

Views
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Show recent apps in an area between your trash & the rest 
of the dock icons separated by vertical lines is in System 
Preferences Class, I don’t use it.

Press and hold on an open application icon in your Dock to Quit. Add the Option Key to get 
a Force Quit (or press Option-Command-Esc to select an app to Force Quit). 

Applications stay on the Left side of the dividing 
line in the Dock. You can add your own folders to 
the right of the line. Add your Document File to 
the Dock for easy access by dragging the icon in 
the Title Bar of your Documents Folder to the right 
of the dividing line.

Control Click and choose Name, Folder and List. Then you can press 
and hold to find a document and slide over to it to select and open it OR go 
to the bottom to Open in Finder. 

I put my Document File in my Dock for easy 
access. But have so many items in it, I can’t 
see them all in the Grid view, can you? 
Wouldn’t it be better to see them in a list 
alphabetically?

Rather see a List

Icons or List

What goes Where

Applications Your Choice

Keep only the apps that you use often in your dock. Find the app in the alphabetic list. Drag 
and drop it into your dock. All the other apps will move out of the way to make room for it. 
Drag sideways to order.

Apps In the Dock

Automatic

Dock (cont.)
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Size Arrows

Size Arrows are in all four corners and sides of every application’s window (hover to 
make them appear). Press and drag out or push in to resize the window. Option drag to 
open in equal amounts on all sides. Double click edge to snap to screen edge. Option 
double click a corner to fill entire screen without loosing the menu bar and dock 
(different than full screen mode). 

Close, Minimize, Full Screen

The Red button closes the window.  IT DOES NOT 
CLOSE THE APPLICATION.The Yellow button minimizes 
to the Dock (or Zooms, see System Pref.>Dock). The 
Green button enlarges the window to FULL SCREEN or 
Tiles to Left or Right (to see two windows or 
documents). Slide your cursor up to see your menu bar 
and click the Green button again OR click the ESC Key to 
return to desktop.
Option click the Green button the window will expand 
but not any larger than it can show.

Trash

Full Trash: Uses Memory, don’t leave it full
Empty Trash: Press and hold the Trash Icon
Trash by Mistake: Click on Trash to open it. Press & Drag out.
Within Trash: use Put Back from the File Menu to restore the item to its prior its location.

The mouse/track pad controls the Pointer (Cursor) on your 
screen, the tip of the pointer does the action. Make it larger 
and easier to find by going to System Preferences> 
Accessibility> Display>Cursor and drag the slider to keep it 
bigger. SHAKE the mouse to make it bigger momentarily. 

Can’t find Cursor?

Select items on the desktop & press: 
Command+Delete to put selected items in the trash.
Option+Command+Delete will delete items without 
putting them in the trash (which cannot be undone).
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The gray area above a Window is a Tool Bar/Title Bar. Press and hold on it to drag the 
window around the desktop, or double click it to minimize an open window to the dock 
(System Preferences> Dock>Double-click option-default is Zoom). Click it in your Dock and 
the window comes back up.

Tool/Title Bar

Notifications Center

At the far right is Today and Notifications. 

Spotlight

Spotlight: Drag an opened spotlight to a position you like and the computer 
will memorize the spot. It searches with natural language. 
Locate a document by pressing Command key; the path shows at bottom right; 
Go to the app or document, press Command + R keys.  
It also is a search engine for the Web for sports teams, music, App Store, 
movies, restaurants and Maps and can do calculations, conversions and look 
up definitions.

Menu Bar Left Side
There is only one menu bar at the top of the screen. The menus change depending on the 
program that is open.The  Menu never changes no matter what app you have open. The 
Active app name is always next to the  Menu. File and Help are on every Apple program’s 
Menu Bar. 

Right side Menu Bar icons are added by an App or System Preferences.  Command drag to 
arrange or delete. 

Menu Bar Right Side

Date & Time Guest. Log in 
or Fast User 

Switching

Notification
Center

can’t be movedBluetoothItsycal Sound Character & Keyboard Viewer

TimeMachineSpotlight WiFi

Siri
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At the bottom of the list you may select to “Show More” 
or “Show Less.”

At the bottom, click on Edit into see all that you can add to “Today.” 
Click on the Green plus to add. Click on the App Store to see the 
Widgets you can add. 

In TODAY, hover at the right of “Weather” to bring 
up the “i” to add and delete a location with the 
green plus and the red minus then click on “Done”.

NOTIFICATIONS you set up in System 
Preferences will show here.

At the bottom, click on the circle icon to go to 
System Preferences>  Notifications to see 
what else you can add. 

Click on the green Plus to add to your Today e.g., 
Stocks. Click on Done. Once you have Stocks in 
Today, click on the “I” in the circle to delete with 
the red minus or add your own. Click on Done.  

Siri

One of the best ways to learn what Siri can do is, Click on the Icon in the Dock 
(or use the Option-space shortcut) and ask: “What can you do for me?” It 
takes a LONG time but eventually she will show all the things she can do. 

If you feel uncomfortable talking to Siri, go to System Preferences> 
Accessibility>Siri and check:

Of course you can have fun with Siri, your virtual assistant by asking her 
“What is the meaning of life?”, or “What is your secret?” Or “Can you 
sing?” Or “Will you marry me?”

That’s 
all folks !


