
Editing Photos

Gay France  Page �1

Photos

Moments are groups of photo by date. 
Collections are groups of Moments by location. 

Note:  Press and drag your left mouse button over Collections and Years to see individual 
photos. Release the mouse to open an individual photo. A good way to find duplicates. 

Open Photos in the Dock. Click Photos (top left Sidebar) 
and your photos will open and be displayed. With High 
Sierra, the Sidebar appears all the time.

Let's review how to use the Photos program Edit Tools to prepare your photos to use for 
creative projects. 

All photos are grouped chronologically by date. At the top far 
right, click Showing All Photos you can choose to see just 
Favorites, Edited, Photos & Videos - or Keywords. 

Navigation

Mac OS High Sierra

Zoom in on photo grid with 
slide bar in upper left corner.
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Although you can aways revert to original, It is best to duplicate the photo(s) and then edit the 
duplicates so you can work with them. Select the photo(s) you want to copy, 
Click Control key>Duplicate 1 photo.  Or using top menu, select Image - Duplicate.
Because edited photos appear on all your devices, it is nice to keep the original.  Think of it as 
an old-fashioned negative. Note: You can Duplicate before clicking Edit or while in Edit.

Duplicate

The Zoom Slider is 
especially helpful in 
seeing the details 
while using the 
Retouch tool.

Revert to Original. To undo the 
LAST changes you made in 
sequence: Apple Menu>Edit>Undo
Or to undo ALL changes, click 
Revert to Original.

Show photo  
with or without 
adjustments.
Alternatively hold down  
and release M key.

Click Done (or click Return key) to return to Photos.
Double-Click photo or use Back Arrow to de-select photo.

Three tool tabs will appear in the top center: Adjust, Filters and Crop.

Adjust gives you a sidebar that contains Light, Color, Black & White, Retouch, Red Eye, White 
Balance, Levels, Curves, Definition, Selective Color, Noise Reduction, Sharpen, and Vignette.

Filters gives you a sidebar with options from Original and Vivid to Noir.

Crop gives you a sidebar to not only Crop or select Aspect sizes, but also to Tilt & Flip.

Edit Toolbar

Double-click a 'thumbnail' size photo  to open full size. Click Edit

Get Info on 
selected 
Photo

Share 
selected 
Photo 

Add to 
Favorites

Rotate 
counter 
clockwise 
(Option Click 
for clockwise)

Auto enhance/ 
(Remove auto 
enhance)

Edit /
(Done)

Edit tool tabs:
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Adjust Tools

Double-click a thumbnail. Click Edit. Click the toolbar Rotate tool to rotate counter 
clockwise.  Or hold the Option key to rotate clockwise.

Rotate

Enhance

In the Edit Menu you can Adjust, apply Filters or Crop the photo.
You will find you use the Adjust Tools primarily as they offer the best tools for near 
professional photo editing tools.

Before After

You can improve the quality of your photos automatically 
with the toolbar Enhance tool (the magic wand!) 
Double-click a thumbnail. You can either click wand in the 
main menu or click Edit and click the Enhance tool there. 
If you aren't satisfied, Click the Enhance tool again or click in 
the Adjust tab below the Edit toolbar for multiple options.
Click Done to finish and save the changes.
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Do not hesitate to experiment.      
At the bottom of the Adjust 
sidebar, click Reset Adjustments 
and all your changes will readjust 
to their original conditions. And if 
you duplicated your original you will 
be even more comfortable! 

Disclosure Triangles:  Click triangle next to Light, Color or 
Black and White to open or close.  Click triangle next to 
Options to get additional adjustment tool Sliders.

Auto:  Click Auto for the Adjust tools to automatically select 
settings. If you aren't satisfied, you can manually move the 
sliders.  If you double-click the slider, it will return to original 
position.

Back Arrow: Click the Back Arrow of each section to return 
adjustment tools to their original position.

Blue check mark: It will appear in the Blue Circle next to the 
adjustment's name to indicate a change was made. You can 
select or deselect the checkmark to turn the adjustment on or off 
temporarily to see the effect.

Adjust Sidebar tools:

Adjust Tools Options

In the Adjust menu you can tinker with your 
photos smallest details -  Light, Color, B&W, 
Retouch, Red-eye, White Balance, Levels, 
Curves, Definition, Selective Color, Noise 
Reduction, Sharpen and Vignette.
And click on any of the options and even 
more options will appear.
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  ● Brilliance:  Applies region-specific adjustment to brighten 
dark areas, pull in highlights, and add contrast to reveal hidden 
detail and make your photo look richer and more vibrant. 
 

 ● Highlights:  Adjusts the highlight detail

 ● Exposure:  Adjusts the tones of the entire image

 ● Shadows: Adjusts the detail that appears in shadows.

 ● Brightness: Adjusts the brightness of the photo.

 ● Contrast:  Adjusts the contrast of the photo

 ● Black Point:  Sets the point at which the darkest parts of the image become completely 
    black without any detail.  Setting the black point can improves the contrast in a washed-
    out image.

 ● Contrast:  Adjusts the color contrast and separation 

 ● Saturation: Adjusts the photo's overall color intensity

 ● Cast:  Adjusts and corrects for color cast in the photo

 ● Intensity:  Increases or decreases the intensity of the 
tones of the photo.
 ● Neutrals:  Lightens or darkens the gray areas of the 
photo.
 ● Tone:  Adjusts the photo for a more high-contrast or low-
contrast look.

Light

Color

Black & White
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This is a superior tool in Photos Edit. Removes blemishes, dust specks, and other small 
marks from a photo. Useful in removing logos on images found in Internet Images. 
Sorry, doesn't remove wrinkles! 

Click Paint Brush icon to activate. There will be instructions at the bottom of the image. 
Drag Size slider (which forms a circle). Make the circle only as large as needed or you 
risk erasing too much of the image. 

Position the circle over the mark, click or drag across to remove it. It may take a few 
short brush strokes to blend into the surrounding image. Click Done.

=

Tip: You may want to use the Zoom Slider  (or pinch out on a trackpad) to enlarge the 
image and make it easier to see the fine points in a small photo or image.

Retouch

Double-click a photo, click Edit in the toolbar. Click 
Adjust tab. Click Disclosure Triangle to open and 
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Note: The red-eye tool does not work on animals eyes that show the flash in a 
different color (green or yellow).

Click Auto.  Photos removes all red-eye that it 
detects in faces in the photo.

If the red-eye still appears, drag the Size slider until the circle is the same size as 
the red area in the person's eyes.  Position the circle over the red pupil and click.  
Repeat this step for all other red eyes in the photos.  

White Balance: If there is an area in a photo that you 
know should be white or gray, but 
appears off-color, you can balance and 
adjust the white areas to remove the 
"color cast."

Levels : Using Histograms (graphs), you can adjust the levels in 
a photo to control the tonal range and contrast of the 
photo. You can also change the look of specific colors 
(red, green, and blue)

Curves:
This Curve tool lets you adjust tones, shift colors and 
brighten or darken edges using a Histogram.  

If you are a true photo buff, you will enjoy playing with these five advanced tools.

Double-click a photo, click Edit. Click Adjust tab. 
Click Disclosure Triangle to open.

Click Paint Brush to activate red-eye removal. 

Advanced Adjust Tools

Red-eye
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Noise 
Reduction:

Photos taken in low light may appear 
with a graininess or speckles, referred 
to as noise. You can reduce or 
eliminate noise in photos with this tool.

Sharpen The Sharpen adjustment changes 
photos by making edges crisper and 
better defined.

You can select and change the hue, 
saturation and luminance of up to six 
different colors in a photo.  

Selective Color:

The three remaining tools in the Adjust sidebar are useful —
  even for us casual photo people! 

Definition:
You can use the Amount slider to add 
contour and shape as well as mid-tone 
definition and local contrast.

Vignette

You can use a vignette to darken 
the corners and edges of a photo, 
thus emphasizing the center of 
the image.  Adjust the darkness, 
size and softness to create an 
appealing old fashioned look.  
This is a fun tool to use.



Editing Photos

Gay France  Page �9

Because Apple eliminated the Sepia Filter, the only way you can get it is 
to Drag a photo to the Desktop and double-click to open it in Preview > 
Markup >Adjust Color Icon. In drop-down panel >click Sepia and use 
the slider to desired tint. We use Sepia tone to show age.

Filters are useful for changing the photo tone (Vivid, Warm, Cool, etc.) 

Click Done (or click Return key) to return to Photos Sidebar.

Filters

Mono FilterOriginal

Double-click a thumbnail. Click Edit in the toolbar. Click Filters tab.

Use Preview App for Sepia 
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Crop Straighten & Flip

When you want to just use a portion of a photo for a creative project, Click Crop. 
Drag corner handles to Crop in closer on the photo.

Double-click a thumbnail. Click Edit in the toolbar. Click Crop tab.

Straighten the image manually, drag the tilt 
wheel to adjust angle of photo.

To Crop to specific dimensions:  
Click Aspect then choose the ratio (size) or 
shape you want - ie. 5x7 or 8x10.

Click Custom twice at the bottom to 
convert to Portrait or Landscape format.

=

Under Crop click Flip at the top of the menu so your left-facing subjects becomes right-facing. 
Click Flip again to change back. 

Flip:

Remove the current cropping, straightening or Aspect, 
click Reset or Revert to Original.

Crop Tab
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Create Albums and Folders

Create an empty album: 

Click Photos in the Sidebar. In the Photos toolbar, choose 
File>New Album  Type a name for the new album in the 
Sidebar and press Return key. Select and drag photos over 
to copy to the new album.

Group albums in folders 

Click My Albums in the sidebar. File>New Folder. Type a 
name for the new folder and drag albums into the folder.


Folders save a lot of space in your Sidebar. Using the 
Disclosure Triangle, you can condense the Albums into the 
Folder.  

Smart Albums:

Gathers and displays photos automatically based on criteria 
you specify. File>New Smart Album.

Photos automatically updates your Smart Album, adding new 
photos that match the criteria.

Select Criteria

Create a new album from a group of photos: 

Click Photos in the Sidebar. Select photos you want in a 
new album and choose File>New Album With Selection.

Type a name for the new album in the sidebar and press 
Return key.
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Tags and Metadata:

The Edit icon Tag will appear on every edited photo IF you have checked Edited in the 
Metadata. Menu>View>Metadata. When you print, the Tag will not show.  

Metadata definition:  A set of data that describes and gives information about other data. 

Get Info on selected photos:

Photos Search bar:

Click the Search bar in Photos toolbar and type in anything 
like beach, someone's name, cars, etc. and it will show all 
the photos and albums for that subject.

Click Photos and select a photo. Click the Info icon in the 
toolbar (or Keystroke shortcut Command i) 

You can add a description, keyword or location.

If you have GPS on your camera, the locations will be shown 
on a map. iPhones always show the GPS information.


All the information you add will show on the photo as a Tag 
Edit and Location will have their own icons. 

Note: The more information you add, the easier it will be to 
find locations using the Photos Search bar.

Edit Info LocationInfo Tag


