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Safari is a Browser with a unified search bar. Type in web address (URL) to take you to a website, 
the visual of the Internet. Type in a common word(s) and a Search Engine gives you a list of websites. 
Click on one that interests you and your browser takes you to that website.

If you want Safari to open to a particular page, (Apple is the 
default), go to the page FIRST then open Preferences 
>General and click on Set to Current Page AND New 
windows open with “Homepage”

The next group in the General Preference allows you to use the 
disclosure triangles to decide how long you want to keep a 
history of the sites you open (the more history you save, the 
slower Safari will become), what Favorites shows and how 
many Top Sites to keep. 

By default, Downloads go to the Download Folder in your 
Dock.  I prefer to download items to my Desktop. Why? 
Because I may  forget that I have downloaded something if 
it is hidden in the Download Folder and a full Downloads 
Folder will eat up memory. Use “Other” to navigate to 
select your desktop here. 

Preferences

After you have used (installed/opened) a download, a disk 
image (.dmg) or a compressed Zip file may remain on your 
desktop, drag it to the trash from your desktop and clear it 
from your Downloads by clicking on the down arrow and 
selecting Clear.

Because a false file may open automatically, techs 
say that you should determine if the file is safe. 
Uncheck this box. 

GENERAL: The first item tells Safari to open with your choice, New, 
Private (no history is collected) or All. 

The second three have to do with your home page. As you can 
see I prefer an Empty Page. 
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TABS: are a way to keep a number of web pages open 
all at once in a single window Never, Automatically or 
Always. You can then jump from one open page to 
another by clicking on each tab. Tabs are a big drain 
on RAM and that slows Safari down. 

AUTOFILL: This preference will automatically fill in your 
address from contacts and/or your user name and password 
at Web sites. I don't use this preference as I am very 
cautious.

SECURITY: Warn is a preventative only. It will warn 
you away from a bad website. Block pop-up windows 
may prevent certain websites from loading e.g., 
legitimate financial windows. Recently, I’ve unchecked 
WebGL (2D and3D graphics) and Internet plug-ins. 
Why? See next page. Got tired of “ask.”

If you have chosen to Save a Password for a 
site and forget it, you can open this Preference 
and  click on the Password to reveal it. 

When you get to a website, you will be asked if you want to 
save your password, choose a response. 

SEARCH: This Preference allows you to choose which 
Search Engine you want as your default. DuckDuckGo 
does NOT accumulate your search history. Search 
Engine Suggestions include locations, maps contacts etc.

In Enable Quick Search> Manage Websites, 
leave those you might want to return to as they 
will quickly pop up in your search field. Click to 
select and delete those that you don’t want. 
Unchecking Show Favorites just disables the 
pop up icons when you first click in the unified 
search bar.

PASSWORDS: You are confronted with the Lock icon, type in your 
Administrative/Computer password and press Return/Enter to see 
those you have saved. 
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Preference (cont.)

PRIVACY: Always Block, some pages will refuse to load: 
e.g., Amazon & social sites. Always Allow would load 
your computer up with unwanted cookies. That leaves 
Current which does not allow third parties to store 
cookies or other data on your Mac. Visit which may allow 
cookies from sites you have ever visited before to send 
data to your Mac 

When you set the Internet Plug-ins to 
“ASK,” this is what you will see. Choosing 
“Trust” the first time will allow the plug-in 
forever but you can change the decision on 
a site by site basis (or uncheck-see the 
previous page). If you don’t need the plug-
in to see something on the page, Click on 
“Not Now or Never for this Website.” 
Adobe Flash is used for games and 
advertising on websites. To delete it 
download the Uninstaller for Mac. 

NOTIFICATIONS: This Safari preference is linked to the System Preference> Notifications where 
you can allow Safari to send you banners, alerts or none (uncheck) from sites like LA Times. OR, You 
can Remove them here. Set the System Preference to include Safari or not. 

If you allow Internet Plug-ins Allow Plug-ins Set each that shows up to ASK, Off or 
always ON or select and click the minus on the lower left to remove.

You can always look at the cookies with “Manage Website Data” 
and remove those you don't recognize or just Remove All. They will 
build up again. 

Determine which websites should use your 
location. 

Ask not to track is just an “Ask.” It is up to each 
website to grant your request. 

The overall preference is set in System 
Preferences> Security & Privacy > Privacy > 
Location Services. When you use Spotlight or 
Spotlight Suggestion in Safari, the location of 
your Mac will be sent to Apple to make 
suggestions more relevant.  

Cookies & Cache
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Tool Bar 

EXTENSIONS: are mini plug-ins that MAY enhance your Safari experience. Be aware that they are by 
third parties, not Apple software. Click on the More Extensions to see what is available. Only those that 
work with the current OS are listed here. Some like “Go to Meeting” install them when you download the 
app. Be sure to use Automatic Update if you add an Extension. 

Set up your tool bar by going to the View Menu and select Customize Tool Bar.

Back/Forward You don’t need Back/Forward if you have set System Preferences>Mouse> More 
Gestures (or track pad) to Swipe Between Pages but you may still want to use it.
iCloud button syncs all the open tabs on your other Apple devices. You will see it ONLY IF you have 
activated Safari in System Preferences> iCloud and in Settings>iCloud on the device. 
Share button includes the items you have added to the defaults in System Preferences> Extensions
Show All Tabs Shows those you have left open in the background. 
History shows you have been as far back as you set in Preferences.
Sidebar opens to allow you to make folders for occasional sites. 
Favorites hides and shows your Favorites Bar (I leave mine open).
Zoom is great for increasing the size of a web page.
Mail automatically opens Mail with a link which you can change. 

ADVANCED: You really don't need the full web address 
as you can see it by clicking on it to send it to the left in 
the address bar. Page Zoom as several options. 
Accessibility allows you to use the Tab key to jump to the 
major areas of text on a web page. You can Stop Plug-ins 
here if you are working on a battery. The Develop Menu at 
the bottom is for Web designers

Mail

Share
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Simple way: add a single website by dragging the web address 
straight from the website to the Favorites Bar. Shorten the 
name.

Individual Sites Visited Frequently

Favorites Bar

Just below the Tool Bar is the 
Favorites Bar View Menu>Show 
Favorites Bar or the star icon). The 
V indicates a folder. 

Make folders for subjects. Click on the Sidebar 
icon to open your sidebar. 

Control Click to get a new New Folder. 

Name the Folder and drag it to Favorites for 
Frequent use and to show in your Favorites Bar 
or below Favorites for occasional use. 

Control Click to rename or delete or use the 
faint x to the right.

Sidebar

Sidebar 
Icon

Frequent Use Occasional Use

Note: Open Disclosure 
triangles to put in an 
interior folder.

In the upper left corner you will see the Close Red button (closes the window, does NOT 
close Safari). The Gold button minimizes the window to your dock, and the Green button 
moves the website to Full Screen. Tap the Esc Key or click the green button again to 
return to the desktop. 

A curled right facing arrow is a refresh button if you think the site needs to reload. 

Address Bar

When your Address Bar is blank, Press and hold on the magnifying glass to 
see recent searches OR to change the search engine.

Drag sideways to position, Control click 
to rename or remove.  

Drag up and down in 
the sidebar to order.
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Hover over the Left Side of the Address Bar and click on the 
Plus to add a page to your Reading List. The web address 
changes to Add Page to Reading List (or just drag it to your 
opened Reading List.  

Reading List

Sidebar

RSS Feed

To add a feed, go to a site, open the sidebar and click on 
Subscriptions at the bottom then on Add Feed. To see 
the Feeds, click on Done at the bottom left.

To delete a feed, 
click on 
Subscriptions 
(bottom left) and 
then on the X in the 
circle. 

To use Tabs occasionally. Tabs show below your Favorites Bar and allow you to have several 
web pages open in one window. Click on the Plus at the right to add a tab. 

Tabs

Close a Tab by hovering over the left side of the tab and clicking on the hard to see X. Remember 
leaving Tabs open is a big drain on RAM and will slow Safari down. 

Click on the “Open 
sign” to get to the 
Feed list. Click on 
the Feed to see the 
up-to-date 
information (like 
from a news 
source). 

Control Click on the tab you want to retain and choose “Close Other Tabs” to close all other 
tabs.

Click on the Sidebar icon to open the Sidebar and click the 
The Glasses to open your Reading List. Click on a site you 
have saved to read. Swipe from right to left to remove or 
Control click to delete.
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Using the Address Bar

Type a URL (Uniform Resource Locator) i.e.,web address in the Address Bar. A list appears in the 
following order: Top Hit, Google Search, Bookmarks and History.  Press the Return/Enter Key.

To type another address, click in the address bar to turn it blue. If you have been to the address 
before, a drop down list of sites will appear to choose from as you start to type.  

When you arrive at a web page, web designers embed links to pictures or text or other pages. 
Slide your cursor arrow over a web page and when the arrow turns into a gloved hand, you 
have found a link.

Links

If you type in words without a domaine name and press Return, Safari will take you to a page that 
lists all the web pages that contain those words using the Search Engine you set in Preferences.

Typing in questions in normal language will bring up wealth of informational pages to search for 
answers. Be sure to look at the date (if one is shown) to choose current information. 

Open Tabs are easier to see & Close if you click on the “Hide/Show All Tabs” button. 
Hover to the left to see a larger X to close. 

Many websites auto-play media sound. That can be distracting and may even come from a tab you are 
not looking at. Click on the blue icon to mute the sound in the tab that is playing or in the Address Bar 
to Mute All tabs. 

Pinned Sites

Pinned sites only work in Tab view. They are actually “Live” and stay up-to-
date in the background. Too many Pinned sites may be a RESOURCE 
HOG! Control click on an Opened Tab to Pin. To unpin, Control click on the 
tab. To Rearrange, drag sideways.
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Select some text, hesitate and drag onto TextEdit or Mail Icons in your Dock (OR to the 
desktop).The app will open with the text inserted. You may have to resize the text as most 
web pages use large text. Good for recipes!

Have Text Read

Save Pictures

If you find a graphic you would like to save from a web page, 
you can often drag and drop it to your desktop or iPhoto. 
Alternatively, Control click the photo to get a contextual 
menu.

Copy Text

Select some text on a web page and go to Edit>Speech>Start 
Speaking to have the page read to you.

If you are going to a site where you will enter sensitive information be sure the site shows a padlock 
and a greenish hue which means you have to sign in using a password because the information you 
type in is encrypted. Without the padlock means that the website is talking to your browser using the 
regular "unsecured" language. In other words, it is possible for someone to "eavesdrop" on your 
computer's conversation.
Click on the Padlock to see that it is encrypted, Click on the website name to see that it also shows 
https, the S also tells you it is a secure site. 

Secure Sites

If you don’t use Safari’s Sidebar to add Favorites or Reader to return to a site later, you 
may press and drag to drop the web address to your desk top to create a web archive. 
Double click on it to go directly to the site. Please don’t clutter your desktop screen with 
these as they will slow your Mac. 

Web Archive

Control click on a word on a website to bring up 
Look Up in the dictionary, Copy, Share or to 
hear the word pronounced with Speech. 

Dictionary

My favorite trick, no need to copy and paste.
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On news sites (e.g., latimes.com), click on a single article, hover 
over the left side in the address bar, to see Horizontal Lines and 
the the words “Show Reader View” to read the article without 
distractions. After opening the Reader View, the AA in the Address 
Bar allows you to change the text size, font, select the 
background and invert the text for reading at night. 

Clear History 

The History Menu will give you a choice to clear all history which erases 
cookies, past downloads, and cache files (bits of web pages that the browser 
stores on your hard drive) or clear just a portion of time.  Even if you set it in 
Safari preferences, you may want to do this too.

Listen to “our” music at http://www.1073modfm.com Click on the start arrow (takes a 
second to bring it in). Double click the tool bar to minimize it to the dock and keep it 
playing while you read email or surf the web (Safari> File Menu> Open new 
window). Click it in the Dock to bring it back to the screen and click the  II  to shut it 
off or just Quit Safari. 

Reader View

Fun Stuff

Go to justpark.com to test your reaction time, to zillow.com to see how much your home is worth, to 
cad.chp.gov (Indio communications center) to see any accidents around us, to dmug.bravesites.com 
(Meetings) to find the next Desert Macintosh Users Group Meeting, to gateaccess.net to list a visitor, to 
scpdca.com (Board) to watch a video of the Association Board of Directors meetings. 

Top Sites

Open Top sites at the Right with the dotted icon 
and then click on each top site your Mac has 
retained. Hover at the upper left to see an X Click 
the X to “Never retain as a Top Site, Click the 
Pin to retain it as a Top Site. 

At the top Left of your Favorites Bar you will see an icon that you didn’t add. Click on it to 
see Top Sites. Top Sites is a Wall of Images that Safari creates from sites you visit often. 

That’s 
all folks !

Save as  PDF

Go to the File menu and Select “Export as a PDF” even in Reader View to see later.

http://www.1073modfm.com
http://www.1073modfm.com
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System Preferences

Find your System Preferences in the Black 
Apple Menu . This View is Alphabetical from 
the View Menu (more user friendly). You 
should know where they are and what they do 
but you probably will access them only once 
so don’t worry about remembering them after 
they are set to your satisfaction!

You can always search for the correct System 
Preference with the Search Bar at the top right. It 
will spotlight some of the choices to match your 
search word. 

There are 13 categories that you can use. Read about 
them here:  http://www.apple.com/accessibility/osx/                                                                 
The one that you may use the most is Display. Reduce 
transparency makes the Menu Bar and Dock easier to 
see. Increase Contrast outlines buttons and makes the 
font sharper. Set your Cursor size here, remember the 
tip causes the action. The other may be Zoom. 
Memorize the Keyboard shortcuts to Zoom. Picture-in-
picture gives a magnifying rectangle that follows your 
cursor when you you use a shortcut. More gives options 
to increase the zoom and Adjust Size and Location 
shows the result.

Accessibility

There is a question mark in the lower corner of each opened Preference to 
explain the preference choices. Click on it to see information. Use the back 
arrow or the dotted icon to return to all System Preferences.

Hide those you don’t use by the View Menu>Customize and uncheck. 
Click Done. Reverse the process to show again adding a check in the box. 
Control click to remove third party Preferences. 

Speech is also here. You can use the default System Voice 
or download one you prefer (uses a lot of memory so be 
careful). Click on Play WITHOUT CHECKING to hear 
them. 

Uncheck and delete if you 
get carried away. 
Requires Adm. Password.
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In Date & Time> Clock Tab, you can add the day of the week 
and date to the Menu Bar. Check Announce the time to 
remind you to look away from your computer to save your 
eyes, and to get up and stretch to save your neck and back!

Date & Time

DESKTOP is fun to play with. There are 53 Apple Desktop pictures. Using the 
disclosure triangles below you can use pictures from Photos and other 
Folders, just click on the one you want to use or drag and drop a single photo 
into the “Well.” Be sure and check Fit, Fill or Stretch, etc. Decide if or how often 
you want to change.

Desktop & Screen Saver

App Store

Determine if you want to Automatically download 
AND install app updates purchased (free or paid 
for). If you uncheck the “Install system data files 
and security updates,” you are just asking for 
trouble. 

Passwords determine if you want to always 
Require or be able to purchase many in 15 
minutes. Free Downloads can Remember your 
Password 

Bluetooth refers to your wireless devices that are connected 
to your Mac. All boxes in Advanced should be checked. It is 
also helpful to have Bluetooth in the menu bar (shown to the 
right) to check your percent of charge for your device 
(mouse, keyboard). 

Bluetooth
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SCREEN SAVER is really no longer needed but they are nice and you 
can just get up and walk away IF you set this Preference and the 
Energy Saver Preference to work in tandem. Click on SOURCE to 
choose pictures from your own Photo Library. Make it easy by putting 
your favorite photos in an Album and name it “ScreenSavers.” I like the 
“Ken Burns Effect.”

Use of the Dock was in Class #1, Desktop, but here is where you set the 
Dock up to look like you want it. The Size will stretch to within in about a 
half inch from the edge of your screen. If Magnification drives you crazy, as 
it does me, uncheck it here. I prefer my Dock on the Left as the screen is 
wider than it is high. 

Double-click a title bar default is to Zoom, it is your choice. I use Minimize more often and it easier to 
double click the title bar than hit the tiny yellow button. If you Minimize windows into an app, they will be 
hard to find. Animate opening makes the Dock icon jump to show it is opening. Automatically hide and 
show requires you to mouse to the Dock every time you want it to show. Show indicator lights helps you 
know how many apps are running (Command +Tab does too). Many open apps may slow down your 
Mac. 

Dock

Genie effect is fun, hold down the shift key to go slow, Scale effect is quicker.

Display

Display is set for the default resolution. Change 
it to Scaled to see how to change you Menu 
bars and desktop items Larger or or to have 
more Space. The larger the text, the more blurry. 
The screen goes black for just a second during 
the change. Hover over each with out clicking to 
see the resolution under the iMac. There are 
easier ways to increase text on your screen in 
Safari and Mail by adding the “AA” tool or 
pressing Command+Option+Equal which 
increases and Command+Option+Minus which 
decreases. 
Don’t play with color unless you understand it, I 
don’t. Use AirPlay and Mirroring to wirelessly 
send what’s on your Mac to another display. 

I’m not fond of Tabs, so I 
choose to use them Manually. 
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Set your Energy Saver so that you can just get up and 
walk away from your computer. Set the time so that it 
works in tandem with Screen Saver.When you click on 
the slider tab, it will show the exact minutes on the right. 
Example: Set Screen Saver at 2 minutes then Turn 
Display off at 4 minutes and finally Hard Disk when 
possible. Wake for Network access  is needed to share 
printer and to use Find My Mac. Note that Laptops may 
have slightly different energy saver options depending 
on use of power or battery.

Energy Saver

You can also use Schedule to automatically 
wake your Mac and shut it down.

All shows third party extensions that you have added.

Extensions

General

Try the Dark Menu Bar and Dock. I don’t know why 
anyone would want to hide the Menu Bar then you have 
to mouse up to find it. Your Highlight color should be 
light enough to allow text to be read. Sidebar controls 
Finder and MAIL sidebars.

Today check or uncheck items to show in the Notification Center. Drag them to order.

Actions and Photos show Markup which allows annotations in Mail and other apps. 
It is used for PDFs & photos YOU are sending. Hover over the upper the right corner to choose  
Markup. A drop down tool bar appears. To use it on a PDF or photo sent TO you, you must have 
Mail>Edit Menu>Attachments> Include attachment in reply selected.

Share Menu icon is in several apps and you can 
select what is shown in the menu here. Some are pre-
checked. Drag in the order you want. Add only the 
ones you use.

Always Scroll is the best otherwise you are 
constantly looking for the scroll bar which only 
appears when you physically stroke your mouse 
or track pad.  “Click in scroll bar to” is your 
choice. 
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I don’t use Recent Items. Go to File>Recents to use. 

“Ask to keep changes” cautions you to Save. After you first 
Save, “Auto Save” takes over.

iCloud

Apple gives you 5 GB of free storage. Purchased music, apps, books, TV shows, 
and Photo Stream do NOT COUNT in the 5 GB. Check what you want to sync to 
your other devices in iCloud Drive. You must have an Apple ID and be signed in 
to the same Apple ID on all your devices. Note the OPTIONS in both iCloud Drive 
and Photos. A new option is Desktop & Documents which is useful if you are 
running out of HD space. If this is checked be sure you have enough iCloud Drive 
space though.           

Choose browser 
default here.

This is where you set up your email accounts. Either 
IMAP (Internet Message Access Protocol) or POP 
(Post Office Protocol). POP accounts and uses 
“Other” at the bottom of the list. 

Use Handoff if your devices are new enough. 
This has to be checked to use Universal 
Clipboard to copy on one device and paste 
on another. Font smoothing gets rid of 

pixillation where it can. 

At the bottom, note that you can hover over each 
colored area to see how much storage you are using 
in iCloud. Click on Manage to add more for a monthly 
price. Manage also gives you options for each. 

Internet Accounts

Shows the accounts you have are on the left, click on one and it choose the items 
you want on the right. Click on Manage either here or in iCloud to see how much 
you are storing and what is left for free. 

If checked, this will take Desktop and Documents out of the Finder Sidebar “Favorites” section and 
place them in the iCloud section of the Sidebar. They will be accessible on all your devices. Apple says 
that the most recent documents are kept on your computer, older ones are uploaded to the cloud. To 
edit, you must download, edit and upload. If you delete files on the website, they will be deleted from 
your Sierra Mac.
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Enhanced Dictation is a 1.2 GB download where you can see the feedback as you dictate and even 
use it off line (though I have not tried off line). It doesn’t limit your dictation to short bursts. It does NOT 
send your words to the Apple Servers. 

Dictation works in Pages, TextEdit, Mail and Safari’s Google search. Use it only for short bursts of 
dictation (about 30 seconds) and don’t forget to say the punctuation!

Press the fn key twice to activate the microphone, start dictating after the beep, press the fn key once 
to stop or click done on the microphone icon.

INPUT SOUCES refers to all the languages you may use. Click the Plus to 
see them all. English is the default in the U.S. To see an American Flag in 
the menu bar as the icon for Character Viewer, search for and click on U.S. 
and US international. It replaces the rather blah icon.

Language & Region

TEXT allows you to input key 
combinations to result in another 
thing being typed. Delete those 
you won’t use. Your spelling will be 
automatically corrected in the 
language you choose just below. 
New is auto Cap and double-
space to get a period. 

SHORTCUTS are listed you can add to the list 
or uncheck those you don’t use. Note those 
you can add to show in the Services Menu. I 
use Tab a lot, do you?

For easy access, show the Keyboard & 
Character Viewers in the Menu Bar.

Keyboard

Keyboard: Uncheck “Use all” to to use the Function 
Keys as depicted on your keyboard. I check it to use 
F10, to bring up the foremost window, (hiding other 
windows), F11 to clear the desktop and F12 to bring 
up my Dashboard apps left open. It must agree 
with Mission Control (bottom)

Click the plus to change to a different language for your menus, websites, and messages here. 
Drag to place them in order. If you add to Input Sources (above) they will be added to the list. 
Type in a different language by choosing the language and using Keyboard Viewer to see the 
keys you are typing.
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Mission Control will give you virtual desktops. 
I dislike it and only open it to match 
Keyboard Function keys and Dashboard to 
work with F 12 as an Overlay. If you push an 
open document  window to the top of the 
screen it will start Mission Control. Click on 
the plus at the top right to add virtual 
desktops. Click on the X at the upper left to 
delete virtual desktops. 

Mission Control

Be sure and look at the Mouse OR the Track Pad  to see the all the different gestures. More for the 
Track Pad than the Mouse.  Hover over each and watch movie to see what checking the box does to 
decide.

Mouse & Track Pad

Turn off (uncheck) those that bother 
you (e.g. accidentally triggering Zoom)

Note the tiny disclosure V that gives you more 
choices when checked in both Point & Click 
and  More Gestures.

Point & Click tab: “Scroll direction: Natural” is the opposite of older 
systems but similar to other Apple Devices.

Network

If you have a Network Modem you want Wi-Fi at the top. Check “Show 
WiFi Status in menu bar.” See it connecting (all dark stripes). Network 
name is the ESSID on the White on red strip on the Modem. if you have a 
wired connection your want Ethernet at the top.

Notifications

Click on Do not Disturb. Set the time on the right. 

NOTIFICATIONS: Click on EACH app (Mail, 
Reminders, Calendar etc.) and uncheck those you 
don’t want to show in Notifications.

⌃

Controls the Notifications Center on the top right of your menubar. 

⌃

Make your cursor move faster 
across the screen here.

Note: Latest models of MacBooks, MacBook Pro and Magic Trackpad 2 have “Force Touch.” It is 
enabled by default. Turn it off or adjust its pressure at System Preferences> Trackpad.
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For those you choose to show in Notifications, choose Banners which slide out and go away 
automatically or Alerts which must be dismissed or postponed. If you uncheck “Show in Notification 
Center” you still can choose Banners or Alerts. They will just not pile up in the Notifications Center. 

Security & Privacy

The General tab contains Gatekeeper at the bottom and Sierra 
has eliminated “Anywhere.” If you want to download and install 
an app that does not have a signed certificate from Apple, there 
are two reported work arounds if you are sure the app does not 
contain Malware. One says to control click the app and you will 
be allowed to open it. The other says to open Security & Privacy 
and the app will show allowing you to click on “open anyway” 
which is available for about an hour.

GENERAL: Choose to change your current 
password to your Apple ID password here 
(you have to know your current password.)

Printers & Scanners

Choose your default printer here and change to Scan to use it as 
a scanner. Choose to Share so you can print from other devices if 
it is an “air print” printer. 

Apple uses its own encryption to insure that developers apps have not been modified between when 
the developer created it and when it gets to you to reduce the chance of malware. Apple can revoke a 
certificate for malicious activity and prevent the app from running on Macs. 

It is always wise to be careful and to only download from well known developer directly from their 
site that is under their control and using a httpS connection.
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Location Services click Location Services in 
the left column and check those in the right 
column to use your location. At the bottom of the 
list see the System Services Details to 
determine if want location based suggestions 
etc. 

FIREWALL is really not needed if you have 
a router or a Modem that contains a router 
(which is a hardware Firewall) but it is 
always safe to have it on, 

FILEVAULT encrypts everything. Forget your password and you will never see anything again!

Firewall Options mean that the firewall is 
allowing that app to send and receive 
network traffic. Your Mac will take care of 
determining whether or not an app should 
be allowed to send and receive depending 
on the validity of the certificate. You may 
add apps by clicking on the Plus but I 
wouldn’t do it unless you are very sure.

Allow built-in and signed apps to receive traffic. 
Stealth Mode prevents someone from outside 
to send a probe to reveal your Mac’s existence. 

Firewall Options I would never block all 
incoming as it will prevent all sharing 
services. 

Firewall Advanced is really meant for business 
users. No need to check these.  

Privacy controls Location Services, Contacts, Calendars, 
Reminders, Accessibility and Diagnostics.

Click each app in 
the left column to 
set what you will 
allow in the right 
column e.g., 
Contacts.
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Sharing

Turn on Screen Sharing ONLY when YOU 
initiate the contact to a trusted source 
(e.g.,Apple). Bluetooth sharing allows you to 
pass documents to other devices in close 
proximity. Printer Sharing allows you to print 
from another room and from other devices to a 
Print printer that is ON but paused.

Select your “Alert” sound and be 
sure you Show Volume in Menu Bar. 
Input has to be all the way to the 
right to pick up a soft voice for Siri 
and for sending Video emails.  

Sound

Spotlight

Check Only those areas you want Spotlight to search. Click on Spotlight 
in the menu bar (Magnifying glass) or Command+Spacebar and it appears 
in the middle of your screen. Type in your search in natural language 
(document I wrote last week). You can add folders or apps to the Privacy 
tab by clicking the plus. Note that Spotlight now searches the web, music, 
app store, movies, restaurants and maps, sports teams schedule/scores 
etc. Queries using Spotlight Suggestions and Look up will be sent to 
Apple. If you do not want this to happen turn off Spotlight Suggestions and 
Bing Web Searches. Position the Spotlight Search where you want it and 
the computer remembers the position. 

Siri

Siri is there to help by asking. Fun to play with as 
you saw in the Desktop Class. You can change her 
voice here. 

Ask her things like:
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Users & Groups

Here is where you can change your Administrator/Computer Password to 
use your iCloud password (however your iCloud password should be long and 
your Adm password need not be) Login items shows all the items that 
Activate when you log in, Hide them here. 

Time Machine

If you use an external Hard Disk as a back-up check to show it in the Menu bar, when back 
ups are happening the tail of the circle will show a triangle. If you unplug your back up 
drive and leave Time Machine on it will back up to your startup drive once every 24 hours.

At the bottom left you will see the Login Options. Most of us 
use the Automatic Login so we don’t have to type in a 
password each time. If two of you share a computer and want 
to have different preferences, check Show Fast User Switching 
in the Menu bar. If you have chosen to use your Apple ID 
(iCloud) password to Log in to your Mac or if you have 
enable File Vault, you can not use Automatic Login. 

Some may want an additional app that shows up in System Preferences such as Flip4Mac from 
Telestream which is a plug in to allow Quicktime to run Windows Media Player videos.

If you enable a Guest 
user you can add Parent 
Controls. 


